
What is Write?
Write is the Ability word-processing application. With word-processing, you can type a document, then 
revise it until it reads and looks just the way you want. Using Write, you can create and edit documents,
correspondence, business reports, and other printed materials, including:

· Inter-office memos

· Sales promotional material

· Annual reports

· Advertising copy

· Business letters

· Book manuscripts

Additionally, you can include spreadsheets, charts and drawings in any document you create with 
Write. 

Getting started, see:

Starting Write 

Parts of the Write window 

Creating a document 



Starting Write
To start Write, follow these steps:

1. Click the Start button on the Windows Taskbar

2. Select Programs

3. Select Ability Office

4. Select Ability Write

Write will open with a new document ready for typing.

Next topics:

Parts of the Write window 

Creating a document 



Parts of the Write window

The toolbars 

The vertical ruler 

The horizontal ruler

The status bar 

The workspace 



The toolbars

Across the top of the window are the toolbars. The toolbars contain buttons and drop-down lists that 
enable you to format and manipulate the text quickly and easily, without needing to open the menus. 

There are several different toolbars, each grouping buttons and controls of similar function. Here’s 
three of the most common toolbars in Write:

The standard toolbar is common to all applications and contains basic file opening, closing, saving, 
printing, editing, searching and zoom functions:

The format toolbar contains text styling options for fonts and paragraphs and is shared by Spreadsheet 
as well:

The border toolbar allows you to define border and background styles for paragraphs:

You can always get help on what each button does by moving the mouse pointer over    it - a yellow box, 
or tooltip, displays with a brief description.
Note: If you cannot see a particular toolbar, open the View menu and click on the Toolbars command - 
make a selection from the list of toolbars. The screen will redraw and show the toolbar.
See also: other parts of the Write window .



The horizontal ruler

Also across the top of the window is the horizontal ruler. 

This ruler shows the margin settings and tab stops which are in use. 

You can change the size of the left and right hand margins directly from this ruler:

1. Place the pointer over the left or right border that separates the grey and white portions of the ruler 
- a double-headed horizontal arrow is displayed. 

2. Drag this to set a new margin. 

The right and left margins are set separately.

You can also set paragraph and tab settings directly from this ruler. See paragraph indents and tab 
stops 

Note: You can choose not to display the horizontal ruler. To do this, use the Ruler Bars option from 
the View menu.

See also: 

The vertical ruler 

Other parts of the Write window .



The vertical ruler

Down the left side of the Write screen is the 
vertical ruler.

You can change the size of the top and bottom 
margins directly from this ruler:

1. Place the pointer over the top or bottom border
that separates the grey and white portions of 
the ruler - a double-headed vertical arrow is 
displayed. 

2. Drag this to set a new margin. 

The top and bottom margins are set separately.

Note: You can choose not to display the vertical 
ruler. To do this, use the Ruler Bars option from 
the View menu.

See also:

The horizontal ruler 

Other parts of the Write window .



The workspace

The area in which you work on a Write document is called the workspace.

You can think of this as a piece of paper ready to write or draw on.

See also, other parts of the Write window .



The status bar

The status bar in Write gives you some very useful information about where you are in the document:

In the above example, the status bar tell us:

· The cursor is on page 6 of a 9 page document.

· The cursor is on line 12 and there are 12 lines in total on page 6.

· The cursor is at the 28th character column on the line and there are 48 characters in total on the 
line.

· Write is in Insert mode. Press the insert key to change to Overwrite mode. When Write is in Insert 
mode, anything you type will be inserted at the cursor position. In Overwrite mode, anything you 
type will replace whatever is at the cursor position. Press the insert key again to change back to 
Insert mode.

· “Modified” tells us that the active document has been changed and the changes have not been 
saved. If the active document has not been changed or if the changes have been saved, this 
message changes to “Saved”.

Note: When you highlight a menu command, Write describes the command in the status bar.

See also: other parts of the Write window .



Moving around a document

To move around in a Write document, you would usually use the mouse and click to put the cursor 
where you want it. You can also use the scroll bars at the right and bottom of the screen to view more 
of the document.

However, you can also move the cursor with the cursor movement keys, and there are times when this 
can be quicker. The following table shows all the ways you can move the cursor.

Key Description
Arrow keys The arrow keys move the cursor one character at a

time in the direction of the arrow (up, down, left, or 
right).

ctrl + ç &
ctrl + è

Hold down the ctrl key and press the left arrow key
to move to the left a word at a time. Hold down ctrl
and press the right arrow key to move to the right a
word at a time.

home & end The home key moves the cursor to the beginning 
of the current line; the end key moves it to the end 
of the current line.

page up Moves the cursor up one whole screen at a time. 

page down Moves the cursor down one whole screen at a 
time.

ctrl + page up &
ctrl + page down

Hold down the ctrl key and press the page up key 
to move to the top of the previous page; hold down
ctrl and press the page down key to move to the 
top of the next page.

ctrl + home & 
ctrl + end

Hold down the ctrl key and press the home key to 
move the cursor to the beginning of the document; 
hold down ctrl and press the end key to move to 
the end of the document. 

As you move around a document, the page, line, and column information displayed on the status bar 
changes.



Creating a document
When you start Write, you are automatically given a new document. Within Write, there are two 
different ways of creating a new document:

· Click on the New button  on the toolbar. This creates a new document based on the Normal 
template. See using templates for more details on document templates.

· Select the New command from the File menu. Ability will display a list of templates – choose the 
one you want and click OK.

Next topics:

Typing text.

Editing text 

Selecting text 



Typing text

In a new or existing document, a flashing cursor shows the current location. When you start typing, text 
will appear at the cursor and you will notice that the cursor moves to show the current location.

You do not need to press the Enter key at the end of a line of typing: Write automatically wraps the text 
round onto the next line when there is no more room on the current line.

You can use the ¬ (backspace) key to erase typing mistakes.

To start a new paragraph, press Enter.

When the page is full, you will automatically be taken to the top of the next page. You can also choose 
to start a new page at any point - select the Page Break command from the Insert menu, or press 
ctrl+enter.

You can use the Tab key to move the cursor to the next tab position as shown on the ruler. After 
pressing the Tab key, the next piece of text you enter will be aligned to the left, right or center according
to the alignment of the tab. See changing tab settings.

You can modify existing text by placing the cursor at the appropriate point and begin typing. The new 
text will either replace that text character by character or be inserted into it. This depends on whether 
you are in Insert mode or Overwrite mode - see the status bar for more details.

It is wise to get into the habit of saving your work regularly. As with all Ability programs, you do this by 

clicking the Save button  on the toolbar or selecting the Save command from the File menu.

Next topics:

Selecting text 

Editing text 



Selecting text

You need to select portions of text if you want to change font, cut, copy or move the text or apply a style
to it. 

To select text use one of the following techniques:

· Select any text - hold down the mouse button and dragging the cursor over the text to highlight it. 
You can do the same thing with the keyboard by holding down the shift key and moving the cursor 
with arrow keys to highlight text.

· Select a line of text - move the mouse pointer to the left of a paragraph (i.e. into the left hand 
margin) until the pointer changes to an right facing arrow. Click once to highlight a line

· Select a paragraph of text - move the mouse pointer to the left of a paragraph (i.e. into the left 
hand margin) until the pointer changes to an right facing arrow. Double-click.

· Select an entire document - use the Select All command from the Edit menu.

Note: You can extend a highlighted area by holding down the shift key, pointing at the new position 
with the mouse and clicking.

Next topics:

Editing text 

Styling text 



Editing text

The first step to editing text is to select it. 

You can then:

· Copy, move or delete it

· Apply text formatting to it

If you change your mind after editing or formatting the text, you can click the Undo button  or select
the Undo command from the Edit menu. 

This command enables you to undo as many actions as you like, e.g. you can reverse your last few 
editing or formatting actions and further. 

If you change your mind again, you can reverse the undo by clicking the Redo button  or selecting 
the Redo command from the Edit menu. 

If you want to perform several undos or redos at the same time, click on the arrow buttons next to the 
Undo and Redo buttons. In the "Undo" and "Redo" dialogs click on the action you want to undo or redo
up to: all the actions listed in the dialog that are placed before the action you click on will also be 
undone or redone.

See also:

Typing text 

Formatting text 



Formatting text

To format text, first select it the use the format toolbar across the top of the Write window to set the font,
style and size of the selected text:

Click on the arrow to the right of the font 
name box to display a list of available 
fonts, and choose the one you want:

Font name box

Click on the arrow to the right of the font 
size box to choose a font size 
(alternatively, you can simply type the size 
directly into the box): 

Font size box

Finally, you can apply a limited range of styling to the text from the toolbar.

Click on the Bold button  to make the text bold.

Click on the Italic button  to italicise the text.

Click on the Underline button  to underline the text.

Click on the Strikethrough button  to draw a line through the text
You can see each of the changes you make from the toolbar applied to the selected text right away.
You can also format text using the menus 

See also:

Character styles

Formatting paragraphs 



Formatting text using the menus

As an alternative to formatting text using the toolbar , you can use the menus:

First, select the text and then select the Font command from the Format menu or right-click and select 
the font option. In the "Font" dialog:

· Use the Font box to select the font name.

· Use the Font Style box, to choose from Regular (i.e. no styling), Italic, Bold and Bold Italic.

· Use the Size box to select how big the font will display.

· Use the Effects group box to choose from Strikeout, Underline, Superscript and Subscript.
· Use Apply to field to choose whether to apply effects to any fields in the selected area.

· Use the Color box to display a list of available colors, and select the one you require.

A sample of the styling you have chosen is shown in the Sample box: this means that you can get 
some idea of the effect before actually applying it in the document, and allows you to experiment 
without committing yourself.

When you have selected everything you require, click on the OK button and the styling will be applied 
to the selected text.

You can store frequently used combinations of font and font styles by defining a character style.



Changing case

You can change the case of text (i.e. whether it appears in capitals or small letters, or a mixture) without
having to re-type it. To do this, select the text and select the Change Case command from the Format 
menu. The “Change Case” dialog appears.

There are five options:

Sentence case starts each sentence with an uppercase letter, while all other words
start with lowercase letters

lowercase changes all letters in the selected text to lowercase

UPPERCASE changes all letters in the selected text to uppercase

Title Case capitalizes the first letter of each word

tOGGLE cASE changes uppercase letters to lowercase, and vice versa

Select the option you require and click on the OK button. The selected text will be altered as required.



Symbols

Sometimes you will want to use symbols that are not found on the standard keyboard. Windows comes 
supplied with a wide range of these, such as the copyright symbols and the registered trademark 
symbol, Greek characters and various mathematical symbols.

To insert a symbol, position the cursor at the point where you want the symbol, and then select the 
Symbol command from the Insert menu. The “Character Map” dialog is displayed.

Select the symbol font in the Font box - “Symbol” and “Wingdings” are two common ones that provide 
a good selection of symbols. The character map will change to show the symbols in that font.

Click on a symbol to magnify it and double-click to insert it into the Characters to copy box. Multiple 
symbols can be inserted in this way or by using the Select button. Click the Copy button to insert the 
symbols into the document.

You can apply all the usual formatting commands to these inserted symbols.

Note: Symbols are inserted in the document as text. If you later change the font of the symbols, the 
symbols will change.



Formatting paragraphs
Paragraphs can be formatted in the same way as any other text: you can select fonts, size, bold, italic 
etc. See Formatting text for more details.

Paragraphs have additional properties that you can control:

· Paragraph alignment - left, center, right, justified

· Paragraph indents - how far the paragraph is indented from the left and right margin

· Tab stops - where the tab stops are placed and what kind of tab stops are they

· Borders and backgrounds 

· Line spacing - single, double, custom spacing, before and after spacing

Note: To style more than one paragraph at once, select them in the same way as you would select text
for styling.



Paragraph alignment

The format toolbar, allows you to align selected paragraphs as follows:

Click on the Left Align button  to align the paragraph to the left.

Click on the Right Align button  to align the paragraph to the right.

Click on the Center button  to center the paragraph between the margins.

Click on the Justify button  to justify the paragraph (which alters the spacing between the words so 
that it makes straight left and right margins).
See also:

Paragraph formatting using the menus 

Paragraph indents 

Tab stops 



Paragraph indents

Use the horizontal ruler to set the amount of extra indent from left and right margin you want for your 
paragraphs.

To change the indentation of the paragraph click on one of the indent markers and drag it to a new 
position. When you release it, the paragraph will move to its new location.

Note: you cannot set paragraph indents outside of the overall page margin settings.

See also:

Paragraph alignment 

Page set-up 

Formatting paragraphs 



Tab stops

You can position tabs and set the alignment of tabs directly with the horizontal ruler . You can reposition
tabs in three different ways:

· Click on a tab stop and drag it to a new location

· Press shift and click on a tab. When you move the tab stop to a new location, all the other tab stops
move relative to it.

· Press ctrl and click on a tab. As you move the tab stop to a new location, intermediate tab positions
are erased.

To set the alignment of a tab, click on it with the right hand mouse button. Keep clicking to toggle 
through these values:
 Left align - text at this tab stop will be displayed to the left
 Right align - text at this tab stop will be displayed to the right 
 Center align-    text at this tab stop will be centered on the tab
 Decimal align - numbers at this tab stop will be centered on the decimal point.

See also:

Formatting paragraphs 



Line spacing

To adjust line spacing, select the Paragraph command from the Format menu.

In the Spacing group box, you can specify the amount of vertical space allowed for each line of text. 
From the Step drop down list, choose between, Single, 1.5, Double, 2.5 and Custom. 

By default, Ability uses single line spacing, which works by examining the largest font on the line and 
setting the line height to approximately 120% of the font’s height. Double spacing uses 240% and so 
on. You can set your own line spacing by typing a value in the Custom box or clicking on the arrow to 
scroll through the values.

The Before and After boxes allow you to specify the spacing at the beginning and end of a paragraph 
respectively. This is useful in conjunction with styles when creating long documents as you can specify 
the exact spacing before and after headings and sub-headings.

See also:

Formatting paragraphs 

Paragraph formatting using the menus 



Paragraph formatting using the menus

You can make more minute changes to the paragraph margins and indentation by selecting the 
Paragraph command from the Format menu or double-clicking on a paragraph indent marker from the 
ruler. The “Paragraph” dialog is displayed.

In the Margins group box, you can set exact measurements for the Left paragraph margin, the Right 
paragraph margin, and the first line Indent. These work on top of the page settings. So if the work area 
has a left page margin of two inches and you set a paragraph margin of an inch, the text will actually 
begin three inches from the left of the piece of paper.

In the Alignment box, you can set the alignment of the paragraph, choosing one of Left, Right, Center
and Justified.

Click on the Tabulators button to modify the tab stops for the paragraph. See changing tab settings.

Choose the line spacing in the Spacing group box.

When all is set, click on the OK button. The horizontal ruler (if it is displayed) will be redrawn with the 
new marker locations on it.

See also:

Formatting paragraphs 



Changing tab settings

To change tab settings for a paragraph, select Tabulators from the Format menu or double-click a tab 
stop on the ruler to display the “Tabulators” dialog.

To enter a new tab location, type a value in the entry box at the top left of the dialog and then choose 
one of the four styles of tab stop:

Left - text is inserted to the right of the tab position

Right - text is inserted to the left of the tab position

Center - text is inserted equally to the left and right of the tab position

Decimal - text is inserted so that the decimal point lines up with the tab position

Click on Set to set the new tab.

To erase a tab stop, click on it in the list of tabs on the left of the dialog and then click on the Remove 
button. Click on the Remove All to clear all the tab settings.

To reset all the tabs, enter a value for the tab spacing in the Step box (in the Auto Ordering group box)
and click on the Reorder button. All the tabs are replaced with new settings following the Step value 
you have chosen.

See also:

Tab stops using the ruler 

Formatting paragraphs 



Borders and backgrounds

Borders and backgrounds are applied at the paragraph level - you can put a border around one or more
paragraphs but not individual sentences within paragraphs. 

Borders and backgrounds are set with the borders toolbar .

Select the text you wish to put a border around and use the border buttons as follows:

Set the border style for subsequent borders - 
if you want to change an existing border, set 
the style and re-apply the border edges.

Set the background shading. Choose 
between Clear or Solid with a range of 
percentage options in between. By default, 
the background is gray - this can be changed 
in the borders dialog .

   Turn on and off left, right, bottom and top 
border lines.

Turn all borders on.

Turn all borders off (that is, remove border).

Set color for subsequent border lines - if you 
want to change an existing border, set the 
color and re-apply the border edges.

Note: You can turn the borders toolbar on and off with the Show border button: .
An offset between the border and text can be specified - see using the borders dialog 
See also:

Formatting paragraphs 



Using the borders dialog

Select Borders from the Format menu to view the borders dialog.

You can use this as an alternative to using the borders toolbar - there are some extra settings that can 
only be set here as well.

Choose whether to border the selected text on the Left, Right, Top or Bottom, as well as apply a full 
border using the All button. Click on the appropriate border button to apply the border; click on any 
applied border button to remove the border. To remove all borders at once, click on the None button.

You can also choose the Line style and Border Color for the border, and the type of Shading you 
want within the border. Click on the arrows attached to these boxes to see the range of options and 
then select the required option. The color and line style will be applied when the border is applied. The 
shading will be applied as soon as it is selected.

The “Border” dialog has a couple of features that can't be implemented using the border buttons:

The Offset box allows you to increase or decrease the distance between the border and the text.

The Shading group box enables you to choose the colors to be used in a particular shading style. First 
select a shading style in Style, and then the background and foreground colors in Back Color and 
Fore Color respectively. If style is set to solid, back color will have no effect and if style is clear, fore 
color has no effect. Anything in between will display a mixture of the two colors.

See also:

Formatting paragraphs 



Moving, copying and deleting text
Moving text 

Copying text 

Deleting text 



Moving text

The easiest way to move text is by drag and drop: select the text you want to move, place the mouse 
over the selection and drag it to a new location.

Alternatively, select the text and click on the Cut button  on the toolbar or select the Cut command 
from the Edit menu. The text will disappear from the document. You cannot see this, but it has been 
placed into a Windows feature called the clipboard.

To put the text back into the document (or into another document), click where you want the removed text 
to go, so that the cursor indicates where the text is to start. 

Then click on the Paste button  on the toolbar or select the Paste command from the Edit menu. 
The text will be “pasted” into the document.

Note: The cut text stays in the clipboard until you put something else in there. So you can paste it into 
documents as many times as you like.
See also:

Copying text 

Deleting text 



Copying text

The easiest way to copy text is by drag and drop: select the text you want to copy, place the mouse 
over the selection, keep the Ctrl key pressed and drag it to a new location.

Alternatively, select it and then click on the Copy button  on the toolbar or select the Copy 
command from the Edit menu. The text stays where it is, and a copy is put into the clipboard.

To put a copy of the text into the document (or into another document), click where you want the copy to 
go, so that the cursor indicates where the text is to start. Then click on the Paste button on the toolbar or 
select the Paste command from the Edit menu. The text will be “pasted” into the document.
See also:

Moving text 

Deleting text 



Deleting text

To remove text, select it and then click on the Cut button  on the toolbar or select the Cut command
from the Edit menu. The text will disappear from the document. The text is now in the clipboard, but 
you do not have to paste it in anywhere, so it has effectively been deleted.

Alternatively, highlight the text and then:
· overtype with something else

· press the del key or select Delete from the Edit menu

· press the ¬ (backspace) key

See also:

Copying text 

Moving text 



Finding and replacing text
You can use Write to change a word or phrase anywhere in a document. You can change all 
occurrences of a particular word or phrase in a single “search and replace” operation. 

For example, if you have written a report on a company called Jeans Limited, and realize later that it is 
called Genes Limited, you can quickly search for every occurrence of Jeans and replace it with Genes.

Finding text 

Replacing text 



Finding text

To find a word or phrase, click on the Find button  on the toolbar or select the Find command from 
the Edit menu. The “Find” dialog is displayed:

Using this dialog box, you can find all instances of a piece of text, for example the words “blue sky”.
In the Find What box, type the text you wish to find.
In the Direction box, choose where you would like to look for the text:

Down searches from the cursor to the end of the document

Up searches from the cursor to the beginning of the document

All searches the whole document

In the Matching box, select the Match Case option to find only those occurrences with the combination
of uppercase and lowercase letters specified in the Find What box.

Select the Match Whole Words Only option to find occurrences that are words by themselves, and not
part of a larger word.

In the Style box, you can choose a particular font style to search for: click on the arrow next to Style, 
and then choose the font style you wish to find.

When everything is set, click on the Find Next button, and Write will find the next occurrence of the 
word or phrase. Click on Find Next again until there are no more matches; a message will tell then tell 
you that the search has been unsuccessful.

Once you have exited the "Find" dialog, since Ability remembers the last text string searched for in 
Find, you can continue to search for the same text string, without having to enter a dialog, by selecting 
Find Next from the Edit menu.

See also:

Replacing text 



Replacing text

To find and replace text, click on the Replace button  on the toolbar or select the Replace 
command from the Edit menu. The “Replace” dialog is displayed.

This is very similar to the “Find” dialog box. However, it has some additional sections. 
In the Replace With box, type the text or phrase you wish to replace the found text with (or paste it in 
from the clipboard). There is also the option to set the font style of the replacement text.
When all is set, click on the Replace button to find the next occurrence of the find text and replace it 
with the replace text. Alternatively, click on the Replace All button to replace all occurrences of the find 
text with the replace text.

If no matching text is found to be replaced, a message is displayed saying that the search was 
unsuccessful.

When in the "Replace" dialog you can also choose to search for text without replacing: click on Find 
Next to do this.

See also:

Finding text 



Go to

You can go to a specific place in a document. To do this, select the Go To command from the Edit 
menu. The “Go To” dialog is displayed.

In the Go to group box, you can choose to go to either a page, field, or object. To go to the next page, 
field or object from the current location, leave the Number box empty and click on the Next button. To 
go to the previous page, field or object, again leave the Number box empty and click on Previous.

You can go to a specific page, field or object by entering a number in the Number box (or using the 
scroll arrow at the side of this box). For example, to go to page 4 of a document, click on Page in the 
Go to group box and enter 4 in the Page Number box. The Go To button is displayed; click on it to go 
to page 4.

To move relative to the current location, enter + and - in the Number box. For example, click on Page 
in the Go to group box and enter +4 in the Page Number box. Click on the Go To button to move 
forward four pages from the present location.

Note: Ability goes to a field or object according to its position in the document. For example, if you tell 
Go To to move to the third field in a document, it will search for the third field from the top of the 
document, not the third field inserted.



Spell-checker and thesaurus
To check the spelling of a document, see checking the spelling.

To call on a list of alternatives for a particuar word, see using the thesaurus.

See also: the user defined dictionary.



Checking the spelling

Click the Spell button  to begin checking the spelling of the active document (including any text in 
headers and footers). Alternatively, select the Spelling command from the Tools menu.

Note: To limit the spell check, select the text you want to check first.
When the spell-checker comes across a word it does not recognize, the “Spelling” dialog box is 
displayed.
The unrecognized word is shown in the Suggestion for box, and the reason for the query (e.g. word 
not found, or word doubled) is given next to it.

The closest replacement (if any can be found) is given in the Change To box. To accept this 
suggestion, click on the Change button.

To see other suggestions, click on the Suggest button (which will be grayed out if there are no other 
suggestions). To choose one of these other suggestions, click on it and then on the Change button.

To delete the word from the document (for instance, if it is a doubled word), delete the text from the 
Change To box and click on the Change button.

There are several other buttons you can use:

· Ignore - ignores the highlighted word

· Ignore All - ignores all occurrences of the same word

· Change All - changes all occurrences of the same word

· Add - adds the highlighted word to your personal dictionary - see user defined dictionary for more 
details.

If you don’t begin the spelling check at the beginning of the document, Write checks all the way to the 
end and then asks if you want to check the spelling from the beginning. Click on the OK button to 
continue checking, or on the Cancel button to end the check.



User defined dictionary

The spell-checker has a main dictionary with many common words, and can remember new words in a 
personal dictionary, so that special words such as acronyms, abbreviations and specialist terminology 
can be stored and used to extend the main dictionary.

During a spell check, when you select the Add button, the current word is entered into your own 
personalized dictionary. All subsequent occurrences of the word will treated as if the word were part of 
the standard dictionary.

By default, all the words are added in a document called user.lex. You can select alternative personal 
dictionaries to use instead - see spell-checker and thesaurus options.

You can edit the user dictionary by opening it with Write. Select the Open command from the File menu
and pick the dictionary from the file list. You may need to select Other Files (*.*) from the List Files Of 
Type drop down list to be able to do this. Remove or edit any words and select the Save command 
from the File menu to finish editing your dictionary.



Using the thesaurus

For any word in your Write document, you can select, from a list of words, one which has the same 
meaning but is perhaps more appropriate to the context of the document. These words are called 
synonyms.

From any list of synonyms, you can select any of the words and enter another area of the thesaurus to 
explore all the synonyms for that word. You can explore as many areas of the thesaurus as you like, 
and at any time you can select an appropriate synonym to replace your original word.

To use the thesaurus, highlight the word whose synonym you wish to find, and then select the 
Thesaurus command from the Tools menu. The “Thesaurus” dialog box is displayed.

In the Looked Up box is the word you originally selected. Its broad meaning is given beneath in the 
Meanings box; of course, a word might have several meanings, in which case they would be listed 
here, together with their parts of speech.

Note: If the word you have looked up is not in the thesaurus, the title of the Looked Up box is changed
to Not Found.

In the Replace With box is the synonym that Write has chosen as being closest in meaning to the 
original word. Any further synonyms are listed beneath in the Synonyms box. Click on one of these 
synonyms to place it in the Replace With box. Double-click on a synonym to place it in the Looked Up 
box (and then click on the Look Up button to display its synonyms).

When you have put the synonym you require into the Replace With box, click on the Replace button.

Click on the Previous button to step back through the contents of the Looked Up box.



Columns
You can think of a plain document as a single column of text stretching the width of the page: when a 
line of text reaches the right border of the page it "wraps" around onto the next line, before eventually 
moving to the next page.

When working with two or more columns, the text wraps to the next column before wrapping to the next
line. Otherwise, all the text and paragraph formatting remains the same.

You can apply up to six columns to individual paragraphs or to the entire document - see creating 
columns.

Columns are by default of equal width. You can set the width of all the columns, and all the inter 
columns gaps, in one go or have unequal column widths - see formatting columns.

To see how to remove and split columns and how columns can be used in conjunction with frames, see
- working with columns.



Creating columns

To create columns, follow these steps:

1. Select the text you want to put into columns. To turn the entire document into columns, use the 
Select All command from the Edit menu. If no text is selected, just the current paragraph will be 
turned into columns.

2. Click the Columns button  or select the Columns command from the Format menu. 

3. Set the number of columns (up to a maximum of six) and click OK.

Your document will be redrawn showing the columns. You can now edit the text as normal.

See also:

Formatting columns 

Working with columns 



Formatting columns

Click the Columns button  or select the Columns command from the Format menu to display the 
“Columns” dialog:

1. Use the Number of Columns box to increase or decrease the number of columns: the minimum is 
1 (equivalent of removing column formatting), the maximum 6.

2. Use the Equal Columns box to make columns of equal width (the default setting) or not. If they are
equal, any changes to the columns widths or column gaps will apply to all columns, if not, you'll 
need to select each column in turn.

3. Use the Width box to set the columns width(s) according to the Equal Columns setting. Note that 
increasing the width will decrease the column spacing.

4. Use the Spacing boxes to change the spacing between the columns, according to the Equal 
Columns setting. Note that increasing the spacing will decrease the column width.

5. Use the Line between box to display a vertical line between the columns. Uncheck it if you want 
the columns to be displayed without lines.

Note that you can also use the horizontal ruler to set column widths and spacing in the same way you 
can use it to adjust margins. See - using the horizontal ruler.

See also:

Creating columns 

Working with columns 



Working with columns

When you type into columns, Write attempts to keep the number of lines in each column equal. The text
in one column shifts across to the adjacent column as more text is added. 

This will continue until you select an area not formatted to columns or issue the Column Break 
command from the Insert menu.

A Column Break can do two things:

1. If the command is issued with the cursor in the middle of the column text, a blank line will be 
inserted and the result will be two separated column areas. You can then enter text in the blank line
and this will be in continue in a single column (i.e. a standard page).

This process can be reversed by simply deleting the blank line - the two column areas will become 
one again.

2. If the command is issued with the cursor at the end of the column text, Write will drop out of column
format and allow you to continue your document in a single column.

To return text back to a single column:

1. Select the text

2. Click the Columns button  or select Columns command from the Format menu.

3. Set the Number of columns box at .

You can insert a frame and position it to sit across two columns. The text flows around the frame in both
columns - this is a page layout style frequently used in newspapers. For more details on frames, see 
Frames and Callouts.

See also:

Creating columns 

Formatting columns 



Frames and callouts
A frame is like a mini-page that sits on top of your standard page. This mini-page can be positioned and
sized anywhere on the standard page. The text within it can be formatted in the same way as normal 
text and can also contain pictures or objects. This makes them ideal for tasks such as creating news 
letters.

You can click anywhere in a frame to make it active so that the text within it is editable. Click anywhere 
on the standard page to return to the body text.

A callout is a fame that points to some other area on your page. This is ideal for creating annotations. A 
callout has all the properties of a frame combined with a range of line styles to do the actual pointing.

See also:

Creating a frame 

Creating a callout 

Modifying a frame 

Modifying a callout 



Creating frames

You can create a new frame ready for text to be entered or turn existing text into frame.

To create a blank frame:

1. Select the Frame command from the Insert menu. The mouse pointer will change to a +
2. Click anywhere over the document to insert a default sized frame or click-and-drag the pointer 

to define the size.

To turn existing text or graphics into a frame:
1. Select the text or graphics you want in the frame.

2. Select the Frame command from the Insert menu. 

To change the position and size of the frame, and alter other frame properties, see modifying frames.



Creating callouts

To create a callout:

1. Select the Callout command from the Insert menu. The mouse pointer will change to a +
2. Move the mouse pointer over the position you want the callout to point to and drag the mouse 

to the position where you want the callout text to appear. Alternatively, click anywhere over the 
document to insert a default.

You are now ready to enter the callout text.

To change the position, size, callout appearance, see    modifying callouts.



Modifying frames

When working with frames, there are five aspects you need to control:

· Size of the frame 

· Position of the frame 

· Text flow around the frame 

· Text offset within the frame 

· Contents of the frame

The last of these is an easy matter - it's the same as editing text on the standard page. Also note that 
you can exchange text between the frame and the page (or other frames) using drag and drop see 
moving text for more details.



Sizing frames

There are two ways you can modify the size of a frame:

Sizing the frame directly, using the mouse
1. Click in a frame to make it active - so that the frame edges are visible.

2. Click on the frame edge so that the eight resize boxes appear on the frame.

3. Click on any resize box and drag the frame to the new shape.

Sizing a frame using the frame dialog
More control is available in the frames dialog, where you can set the height and width exactly or set 
them to be automatic.

1. Click in a frame to make it active.

2. Right click and select the Frames command from the shortcut menu (or select the Frames 
command from the format menu).

3. Width - choose from Auto and Exactly in the Width Type box and set the width you want in the 
Width box.

4. Height - choose from:

· Auto. The frame will grow and shrink vertically to match the amount of text within the frame.
With this setting the dimension in the Height box is ignored.

· At Least. The frame will grow vertically to match the amount of text but will not shrink if the 
text is reduced. You can optionally enter a value in the Height box - note this cannot be set 
to less than the current value. 

· Exactly. The height is fixed at the dimension you enter into the Height box.

See also:

Positioning frames 

Setting the text offset to frames 

Text flow around frames 



Positioning frames

There are two ways to position a frame:

Moving a frame with the mouse
1. Click in a frame to make it active - so that the frame edges are visible.

2. Click on the frame edge so that the eight resize boxes appear on the frame.

3. Click and drag the frame to a new location.

Note that you can drop the frame outside the margins.

Using the frames dialog
In addition to being able to position the frame anywhere on the page, the frames dialog allows you to 
set the position relative to the page, margin or column or current paragraph.

1. Click in a frame to make it active.

2. Right click and select the Frames command from the shortcut menu (or select the Frames 
command from the Format menu).

3. Horizontal. Set the distance in the Position box and the specify where you want the measure to 
be relative to (that is the distance from the left edge of the frame:

· Page - the distance is measured from the left edge of the paper.

· Margin - the distance is measured from the left margin. If the margins are changed, the 
frame will automatically adjust its position to match.

· Column - the distance between the current column and the frame. If the column is 
changed, the frame will automatically adjust its position to match.

4. Vertical. Set the distance in the Position box and the specify where you want the measure to be 
relative to (that is the distance from the top edge of the frame:

· Page - the distance is measured from the top edge of the paper.

· Margin - the distance is measured from the top margin. If the margins are changed, the 
frame will automatically adjust its position to match.

· Paragraph -- the distance is measured from the start of the current paragraph. Use this 
setting if you want the frame to flow with the text.

See also:

Sizing frames 

Setting the text offset to frames 

Text flow around frames 



Setting the text offset to frames

The distance between the each edge of the frame and the text within it is governed by a vertical and 
horizontal offset. To set this:

1. Click in a frame to make it active.

2. Right click and select the Frames command from the shortcut menu (or select the Frames 
command from the Format menu).

3. Set the horizontal offset in the horizontal Distance From Text box. A setting of zero will display the 
frame contents horizontally flush with the body text. The default setting is 3.6mm.

4. Set the vertical offset in the vertical Distance From Text box. A setting of zero will display the 
frame contents vertically flush with the body text. The default setting is 1.8mm.

See also:

Sizing frames 

Positioning frames 

Text flow around frames 



Text flow around frames

When you insert a frame onto a page, the text on the page moves aside to create space for the frame - 
in other words it flows around the frame. This is the default behavior for frames. There are two other 
options which can set as follows:

1. Click in a frame to make it active.

2. Right click and select the Frames command from the shortcut menu (or select the Frames 
command from the Format menu).

3. In the Text Wrapping group box, choose from:

· None - flow of the body text stops at the top of the frame and continues at the bottom.

· Around - the default setting. Body text wraps around the frame.

· Transparent - body text flows under the frame and the frame itself is transparent.

See also:

Sizing frames 

Positioning frames 

Setting the text offset to frames 



Modifying callouts

A callout shares many of its properties with frames (which is not surprising given that a callout is a 
frame with a line). See modifying frames for more details.

To modify the properties that only apply to a callout, follow these steps:

1. Click in a callout to make it active.

2. Right click and select the Frames command from the shortcut menu (or select the Frames 
command from the Format menu).

3. Select the Callout tab in the dialog and set any of the following:

· Attachment - the callout line can join the frame at the nearest Corner or at the Middle or the 
nearest edge. Select None to convert the callout into a plain frame.

· Arrowhead - modify the appearance of the arrowhead. The default is to display no arrowhead, 
that is the callout will be a plain line. Select an arrowhead Style to turn the line into an arrow. 
The width and the length of the arrowhead itself can set using the Width and Length drop-
downs respectively.

· Line - set the thickness and style of the line using the Line Style drop-down and the color of 
the line, which includes the color of the arrowhead, with the Color drop-down.



Using styles
A style is a collection of attributes, for example font, font size and paragraph settings, that you can 
apply to your text. At any point, you can edit the attributes and so cause your entire document to be 
updated to reflect the new style. This is a very efficient method to manage the appearance of long 
documents.

A standard style (called simply a style) works at the paragraph level, that is it effects every word and 
line within the paragraph. A character style can also be set up. This is the same as a style, but contains 
non of the paragraph formatting as follows:

Style Applies to whole paragraphs.

Consists of: font, font size, font effects, 
indentation, paragraph alignment, and line 
spacing. 

Character Style Applies to selected text within a paragraph.

Consists of font, font size and font effects. 

Here is an example of how styles can be used:

The general idea is to implement different formats in your text. In the above example, there will be many 
headings throughout the document. These can all be formatted with a “Heading” style. The general text 
can be formatted as the “Normal” style.
To apply a style, select the text and then select 
the style name from the style drop down list on 
the toolbar. Alternatively, use the style shortcut 
- for example, Alt-Ctrl-Shift-N will, unless you 
define it differently, apply the Normal style.

See also: 

Modifying styles 

Creating new styles 

Renaming and deleting styles 



Modifying styles

When you first install Write, several styles already defined, including "Normal" and some "Headings", as
you can see immediately if you click on the arrow in the Styles drop-down box. You can modify these 
styles, as well as create your own, to suit your own requirements.

To modify an existing style:

1. Select Styles from the Format menu. The "Styles" dialog is displayed.

2. Select the style you want to modify. Note that a description of the selected style, which includes 
details of fonts and paragraph settings, appears at the bottom of the dialog.

3. Click on the Modify button.

4. Choose the paragraph and font settings you want for the style (or if it's a character style, just the 
font settings). See paragraph formatting using the menus and formatting text using the menus for 
more details.

5. On returning to the Styles dialog, check the Character Style box if you want the current style to be a
character style.

6. Select a combination of Alt, Ctrl, Shift and Keyboard character as the style shortcut.

Click on the Apply button to put the style into effect. If you don't want to apply the style immediately, 
then close down the dialog and select the style from the Styles drop down menu when you are ready to
apply it.



Creating new styles

To create a new style, do the following. 

1. Select Styles from the Format menu. The "Styles" dialog is displayed.

2. Click in the Style Name box 

3. Type in the new name for the style.

4. Click on the New button.

The new style will be inserted into the styles list. Use the Modify button to define the font and 
paragraph settings - see modifying styles for full details.

See also:

Using styles 



Renaming and deleting styles

To rename a style:

1. Select Styles from the Format menu. 

2. Select the style you wish to rename in the "Styles" dialog

3. Click on the Rename button. 

4. Enter a new name for the style and click on OK. 

To delete a style, first select the style and then click on the Delete button.

See also:

Using styles 

Modifying styles 

Creating new styles 



Bulleted and numbered paragraphs
You can create bulleted and numbered lists and paragraphs in your documents. A typical bulleted list 
may look like this:

See creating bulleted paragraphs and lists and modifying a bulleted paragraph.

Numbered paragraphs may look like this:

See creating a numbered list and modifying a numbered paragraph.



Creating bulleted paragraphs and lists

Bullets can be applied to single lines of text or one or more paragraphs of text.

1. Select the text that is to be bulleted.

2. Select the Bullet button .

The selected text will be redrawn with bullets preceding the first line of each paragraph (or the lines of a
list). The position where the bullet appears, along the left hand page margin, is called the first level. 

Use the Increase Indent button  to increase the level so that the text moves to the right. 
Alternatively, select the Increase Indent command from the Format menu.

Use the Decrease Indent button  to decrease the level so that the text moves to the left. 
Alternatively, select the Decrease Indent command from the Format menu.

See also:

Modifying a bullet paragraph 

Removing bullets 



Modifying a bulleted paragraph

When you insert bullets into a document they are given a default font size, color, alignment and 
"margins". However, all these can be changed.

Go into the "Bullets and Numbering" dialog by selecting the Bullets and Numbering option from the 
Format menu. 

If you want to use a bullet style that is different from those displayed in the Bullet Style group box, click
on the Change Symbol button. The "Character Map" dialog is displayed. Click on the required symbol 
and then on Select. Note that you can choose a different font style for the symbol in the Font box. Click
on Close and the symbol will replace the previously selected standard bullet (you can recover this later 
on by going through the same process).

In the Bullet Color group box choose a color for the bullet.

In the Font Size box use the arrows to increase or decrease the font size for the bullets.

Set the total gap between the margin and the text in the Distance from indent to text box according to
the following:

The bullet symbol itself can lie anywhere between the margin and a position that is an offset from the 
text and governed by the Distance from bullet to text box. Within this area, use the Alignment box to
choose whether to have the bullet aligned to the left, right or center.

See also:

Removing bullets 



Removing bullets

To remove bullets from your text, select the text and click on the bullets button . 
Alternatively, select the Bullets And Numbering command from the Format menu. In the "Bullets" 
dialog, click on the None option in the Bullet Style group box and then click on the OK button. 



Creating a numbered list

Numbers can be applied to single lines of text or one or more paragraphs of text.

1. Select the text that is to be numbered.

2. Select the Numbers button 

The selected text will be redrawn with numbers, in sequence, preceding the first line of each paragraph 
(or the lines of a list). The position where the number appears, along the left hand page margin, is 
called the first level. 

Use the Increase Indent button  to increase the level so that the text moves to the right. 
Alternatively, select the Increase Indent command from the Format menu. The numbers are re-
sequenced so that the next level is show with an extra digit. For example, two levels would look like 
this: 

A third level would show three digits and so on. 

Use the Decrease Indent button  to decrease the level so that the text moves to the left. 
Alternatively, select the Decrease Indent command from the Format menu.

See also:

Modifying a numbered paragraph 

Removing numbers 



Modifying a numbered paragraph

Numbered paragraphs differ from bulleted paragraphs in three essential ways:

· Numbered paragraphs are incremental with paragraph.

· Numbered paragraphs are multi-level and can be defined separately for each level.

· Numbered paragraphs can be defined with text before and text after the number symbol.

To modify a numbered paragraph, first select the text to be modified. Select the Bullets and 
Numbering command from the Format menu and then click on the Numbers tab.

In the Numbering Style box choose a style for the numbers. In the Level box choose the level for the 
text. The Preview box shows both the style and level you have set.

In the Numbering group box you can set various options:

· The Number Format box displays the currently selected numbered paragraph: click on the arrow 
to see the full range of available styles and click on the one you want to make it the current style.

· The Text Before and Text After boxes allow you to put text, punctuation and brackets before and 
after numbers. Usually there is already a "." after any numbered paragraph e.g. 2.1. which you 
might change to (2.1).

· In the Alignment box choose whether to align the numbers to the left, right, or center of the space 
between the left page margin and the left paragraph margin.

· In the Start box you decide what number you want the numbering to begin at. Set the incremental 
step size for numbering in the Increment With box. The default is 1 for both of these.

· The Distance from number to text and the Distance from Indent to text boxes measure the 
space between the number and the text (left hand page margin) and the distance of the paragraph 
indent from the text (left hand paragraph margin) respectively. Change these by using the attached 
arrows. 

· Click on the Append To Higher Level box to check it if you want to create multi-leveled lists where
all the numbers show higher levels in the list (for example 1.1.4 rather than just 4. on its own). The 
box is checked by default.

See also:

Removing numbers 



Removing numbers

Select the text and click on the numbers button  again to convert a numbered list back into plain 
paragraphs.

Alternatively, select the Bullets And Numbering command from the Format menu. In the "Numbers" tab,
click on the Remove button in the Bullet Style group box and then click on the OK button.



Page set-up
Whenever you open a new file in Write, it is given a default page set-up covering such information as 
paper size and page orientation. The defaults will depend on which template your document was based
on – see using templates for more details.

To change the default settings for the current document, choose the Page Setup command from the 
File menu. The “Page Setup” dialog is displayed.

· In the Paper group box, click on the arrow to the right of the Size box to choose from a list of 
standard paper sizes.

· In the Paper group box, click on the arrow to the right of the Source box to choose from a list of 
paper sources, such as lower tray, upper tray, manual feed, providing your printer supports these 
options..

· In the Orientation group box, select either Portrait (vertical) or Landscape (horizontal/sideways) 
orientation.

· To set the margins for a document, go to the Margins group box. Enter the required margins in the 
Left, Right, Top and Bottom boxes. These specify the distance from the edges of the paper to the 
beginning of the work area in the document.

You can also choose which printer to use by clicking on the Printer button (See print set-up ).



Headers and footers
You can add information, such as a chapter title and page number, that will appear at the top and 
bottom of every page in a document. Text that appears at the top of every page is called a header; text 
at the bottom is called a footer.

Headers and footers can be treated in the same way as normal text on the page - you can style it, use 
borders and other paragraph formatting and insert objects. To switch between editing the body text to 
editing a header or footer see editing a header or editing a footer.

By default, Ability uses the same header and footer on every page. You can choose to use a different 
header and footer for the first page and/or odd and even pages - see setting up headers and footers.

In a document with body text and a header and footer, Write uses a "faded" font to distinguish the non 
active area. For example, if you were editing the body text, the header text would appear in a gray font.



Editing a header

To make the header active, do one of the following:

· Double click anywhere in the header area, that is the region on the page above the first line of the 
document.

· Select the Header command from the View menu.

As soon as a header is active the vertical ruler is reset according to the depth of the header. You can 
resize the header directly using this ruler in the same way you would resize body text - see the vertical 
ruler.

Also displayed is the header and footer toolbar to assist in inserting dates, times and switching between
headers and footers.

Type the text as would in the do in the page - you can create a single line header or use several 
paragraphs, you can edit it, including making text bold or italic, increasing font size, or using a different 
font. You can also insert objects into headers, such as a graphic image, or make use of borders or 
columns.

Note: If you have chosen to use more than one set of header and footer (e.g. a different set for the first
page, or different sets for odd and even pages), you will need to set up a header for each set. Move to 
a representative page from each set before editing the header text.

To return to the body of the document, double click anywhere in the body text or select the Close.

See also:

Setting up headers and footers 

Editing a footer 

Deleting headers and footers 



Using the headers and footers toolbar

The headers and footers toolbar is displayed automatically whenever a header or footer is being edited.
For example, select the Header command from the View menu to activate the toolbar.

Use these buttons to insert page numbers, dates, times and document titles:

Insert a page number field

Insert a date field

Insert a time field

Insert a document title field
Use these buttons to move between headers, footers and the body text and to set up the header and 
footer:

Move to the header (when in a footer)

Move to the footer (when in a header)

Move to the body text

Setup the header and footer – see setting up headers and footers for more detail.



Editing a footer

To make the footer active, do one of the following:

· Double click anywhere in the footer area, that is the region on the page below the last line of the 
document.

· Select the Footer command from the View menu.

You can now edit the footer in exactly the same way as you would a header - see inserting a header.



Setting up headers and footers

To change header and footer setup, do one of the following:

· If the header and footer toolbar is available, click on the Setup button .

· Select the Header and Footer Setup command from the View menu.

Usually, header and footers are simply repeated on each page. You can choose to have different 
headers and footers on odd and even pages or a different first page header (the first page could have a
blank header for example), or a combination of the two. Use the Different first page and Different 
odd/even checkboxes to select these options.

Note that if you select one of these options, you'll have to define a different header and footer on pages
1 and 2 of your document. If you select both of these options you'll need to define a different header 
and footer on pages 1, 2 and 3.

By default, the header sits within the top margin and directly over the body text. You can choose to 
specify exactly where the header starts using the From edge boxes. Decreasing the header setting will
cause the header text to print nearer to the top of the page and will move the main body of text 
upwards. If you set this to be less than 1cm, it is likely your text will be "clipped" by the printer as most 
page printers cannot print at the very edges of the paper.

See also:

Headers and footers 



Deleting headers and footers

You can delete a header or footer by simply deleting the all the text within it.

1. Make the header or footer active (see editing a header or editing a footer)

2. Select all the text and/or objects

3. Press the Del key

See also:

Editing a header    or Editing a footer 

Setting up headers and footers 



Printing
You can print the whole document you are working on, only certain pages, or a selected section. You 
can also print to a file rather than to paper (perhaps for taking a postscript file to a professional print 
bureau). See printing the document.

For reviewing your document before printing, see print preview.

See also: print set-up.



Print preview

Before starting to print, you might like to see how your document is going to look on paper. 

To do this, click on the Preview button  on the toolbar or select the Print Preview command from 
the File menu. The display switches to a print preview mode, in which the document is shown at a 
reduced size, to give you an overall view:

In print preview mode you can do any of the following:
· Click on the Two Page button to view two pages of your document side-by-side.

· Click on the One Page button to return to a single page view.

· Click on the Next Page button – or press the pgdn key – to page forward through your document.

· Click on the Prev Page button – or press the pgup key – to page backward through your document.

· Click on the Print button – or press P – to print the document directly from print preview mode - see
printing the document for more details.

· Click on the Close button – or press the esc key – to exit print preview and return to a normal view 
of the document.

· Click on the Zoom In button to magnify the preview.

· Click on the Zoom Out button to reduce the preview from a magnified state.



Print set-up

To choose which printer, paper size and orientation you want to use and which source you want the 
paper to feed from, select the Print Setup command from the File menu. The “Print Setup” dialog is 
displayed.

In the Printer group box, you can choose to use the default printer, or a specific printer – click on the 
arrow to the right of the Name box to see a list of available printers.

Note: Only installed printers are listed. To install another printer, you need to use the Windows Control 
Panel; see your Windows documentation for instructions.

In the Orientation group box, you can specify the orientation of your document when printed: Portrait 
is upright; Landscape is sideways.

In the Paper group box, you can choose the size and source of your paper: click on the arrows to see 
the options available.

If you want to modify printer settings, select the Properties button. The different options displayed in 
subsequent dialogs will depend on the current printer. See your printer documentation, or Windows 
help, for more details.



Printing the document

To print the document, select the Print command from the File menu. The “Print” dialog is displayed:

If you click on the Print button  on the toolbar instead, printing starts immediately without displaying
the “Print” dialog. So you should use the Print button only when you want to print one copy of the 
whole document, rather than change the printing range or number of copies.

The active printer and connection are displayed at the top of the dialog. You can choose to use another 
printer by selecting it in the Name box (See print set-up ).
In the Print range group box, you can specify how much of the document you want to print:

· All - prints the entire document.

· Pages - prints the range of pages you specify in the from and to boxes.

· Selection - prints the currently selected (highlighted) text.

In the Copies group box, scroll through the Number of copies box to select how many copies of the 
document, page or selection you want printing. Click on the Collate check box to switch it on, if you 
want the printed copies to be collated, that is to say, organized in order of page numbers.

Click on the Print to file check box to switch it on, if you want to send the document to a new file on a 
disk, instead of to the printer. You will be prompted to give the file a name.

If you want to modify printer settings, select the Properties button. The different options displayed in 
subsequent dialogs will depend on the current printer. See your printer documentation, or Windows 
help, for more details

When all is set, click on the OK button and the printing process will commence. There will be a pause 
while the information is sent to the printer, and then the physical printing will begin.



Including fields in a document
You can insert fields into a document to perform calculations or as links to spreadsheet cells, fields in a 
database or other Write documents.

See:

Inserting a field 

Inserting page numbers 

Inserting the date 

Inserting the time 

Inserting the document title 



Inserting a field

To insert a field into a document, position the cursor where you would like the field to go. Then select 
the Field command from the Insert menu. The “Insert Field Wizard” is displayed.

In the Field Name box, type a name for the field (or use the default name supplied by Ability).

In the Field Type group box choose whether to insert a Formula or a Database field. A formula field 
can be used to perform calculations - utilizing the full range of Ability functions - or to link to other fields,
whether in the same document or other Write, Spreadsheet or Database documents. A database field is
used to link to a field in an existing database, hence making all the records that come under the 
database field accessible in the current document.



Inserting page numbers

To insert page numbers, put the cursor into the header or footer at the position where you want the 
page number to appear (often in the center of the header or footer), and then click on the Insert Page 
Number button in the Header/Footer Toolbox. (or select the Page Number command from the Insert 
menu). The "Insert Page Number" dialog is displayed.

In this dialog, you can choose the format in which you would like the page numbers to appear. Click on 
the format you require in the Page Number Formats box.

In the Start Number box, you can set the number at which you would like page numbering to begin. 
This is useful, for instance, if you have selected a different footer for the first page, which does not have
a page number, and want page numbering on the second page to begin at ‘2’.

Click on the OK button, and the current page number will be inserted into the header or footer. Write 
will alter the page numbers as the document changes, so you do not need to update them yourself.



Inserting the date

To do this, put the cursor into the header or footer, at the position where you want the date of printing to
appear, and then select the Insert Date button from the Header / Footer Toolbox (or select the Date 
and Time command from the Insert menu). The “Date” dialog appears.

In this dialog, you can choose the format in which you would like the date to appear, and set some 
other options.

Select the format you wish to use for the date in the Date Formats box.

Click on the Include Day of Week check box to include the day of the week in long form (e.g. 
Tuesday); click again to include the day of the week in short from (e.g. Tue). Clicking again will clear 
the check box and the day of the week won't then be included.

Click on the Update Automatically check box to remove the check if you want the current date to be 
printed, rather than the date at time of printing (this will be checked already by default). With the box left
checked, an automatically updateable field is inserted.

Note: If you want to back-date or post-date a document, you should insert the current date in the 
format you want, with the Update Automatically box left unchecked. You can then edit the date as 
required. Alternatively, just type in the date as normal text.

Updating takes place in the background and the field is refreshed on the screen only when it is 
redrawn. The field will be updated when you print the document.

Once you have chosen the date format and other options, click on OK to insert the date.



Inserting the time

To do this, put the cursor into the header or footer, at the position where you want the time of printing to
appear, and then select the Insert Time button from the Header / Footer Toolbox (or select the Date 
and Time command from the Insert menu). The “Time” dialog appears:

In this dialog, you can choose the format in which you would like the time to appear, and choose 
whether to have the time updated automatically.

Select the format you wish to use for the time in the Time Formats box.

Click on the Update Automatically check box to remove the check if you want the current time to be 
printed, rather than the time at time of printing (this box will be checked already by default). With the 
box left checked, an automatically updateable field is inserted.

Note: If you want to insert a time of your own choosing, you should insert the current time in the format
you want, with the Update Automatically box left unchecked. You can then edit the time as required. 
Alternatively, just type in the time as normal text.

Updating takes place in the background and the field is refreshed on the screen only when it is 
redrawn. The field will be updated when you print the document.

Once you have chosen a format for the time, click on OK to insert the time.



Inserting the title

To insert the title of the document, position the cursor where you want the title to appear in the header 
or footer. Click on the Insert Title button in the Header / Footer Toolbox. The title will be inserted at 
the point specified. If you change the name of the document, the title inserted into the header or footer 
will change too.



Inserting a formula field

If you select Formula, click on Next to go to the next page. Click on the Functions button to the right 
of the Formula box to access all the Ability functions (See Using built-in functions ). Alternatively type in
a formula directly. You can also type in link expressions for one way or two way links. Leaving the 
Formula box blank will still create a field in your document, although it will be empty. You would still be 
able to enter text, formulas, etc. directly from the document. Click on the Show Formula check box if 
you want the formula, rather than its result, to be displayed in the field.



Inserting a database field

If you select Database, click on Next to go to the next page. In the Database Name box, type in the 
database name and its directory (along with the full path if it comes under a different directory from your
current document). Alternatively click on the button to the right of the Database box to display the 
"Open" dialog. Here you can select the database you are looking for. Click on Open in the "Open" 
dialog to insert the database name and path into the Database box. In the Data Source box, click on 
the arrow to the right of the box to display the tables contained in the database. Select one of these. In 
the Data Field box, click on the arrow at the right to display the fields in the selected database table. 
Select the field whose contents you want to see in your document. The Enable Browsing box is 
checked, so you can browse through all the records under the field that has been inserted into your 
document. Uncheck it by clicking on it, if you don't want to browse through all the records. Only the first 
record will be displayed in the field.

Example
To create a database field in a Write or Spreadsheet document, using the surname field from the 
Employees table in the Wineshop.adb database in Samples, do the following:

Select the Field command from the Insert menu

Type "Surname" in the Field Name box

Click on Database in the Field Type box

Click on Next and then click on the button to the right of the Database Name box. The "Open" dialog is
displayed. Select Samples from the Ability Office folder, and then select Wineshop.adb. Click on 
Open. The database name and path is inserted into the Database Name box.

Click on the arrow in the Data Source box and select Employee.

Click on the arrow in the Data Field box and select Lastname. 

Leave the Enable Browsing box checked.

At this point click on Finish (ignore for now the remaining pages of the "Insert Field" Wizard).

The field will appear in your Write or Spreadsheet document, displaying the first record under the 
Lastname field from the table. Use the arrows at the bottom left of the window to scroll through all the 
records.



Editing a field

To edit a field you should first select it by double clicking in the field. The Field menu option is displayed
along the top of the window. Clicking on any of the options in the Field menu brings up the "Field 
Attributes" dialog. In here you can change or add to attributes already set. The following options are 
available:

General contains details of the field type - either formula or database - and field name. You can change
these here.

Color allows you to select a color for the field.

Font enables you to choose a font and special effects for text within the field.

Border contains various border types for the field.

There are also options for Alignment, Style, Control, Attributes, and Format.



Using templates
If you create similar documents time-after-time, you can save a lot of work by defining a template. A 
template is the basic design of any new document you open, including margins, font styles, text and all 
other document features. 

For details on creating templates, see one of the following:

Creating a template based on an existing document 

Creating a template based on an existing template 

See also:

Creating a document based on a template 

Editing templates 

The normal template 

How Ability manages the template list 



Creating a template based on an existing document

You may have designed a document which you would like to use as the basis for other documents. For 
example, you have created a Fax sheet in Write and wish to use it again. Follow these steps:

1. Select the Open command from the File menu and select your existing Fax sheet.

2. Select the Save As command from the File menu. The “Save As” dialog will appear.

3. Click on the arrow to the right of the Save as type box and select Ability Write 98 Template 
(*.awp).

4. In the File name box, enter the name of your template.

5. Select the Template folder. This can be found in the folder Ability was installed into. By default, this 
is: C:\Program Files\Ability Office 98\Template.

Click OK to have the Fax sheet saved as a template. This will now appear in the template list when you
open a new document and can be used as the basic design for that document.

See also:

Creating a template based on an existing template 

How Ability manages the template list 



Creating a template based on an existing template

As an alternative to basing your template on an existing document, you can create one from the 
Normal template (or any other template). Follow these steps:

1. Select the New command from the File menu. The "New" dialog is displayed.

2. Choose the template you want to base your new template on.

3. Select the Template radio button.

4. Design your template.

5. When you have finished, select the Save button .

The new template will appear in the template list that is displayed with the File/New command.



Creating a document based on a template

To base a new document on an existing template:

1. Select the New command from the File menu (don't use the New button on the toolbar as this will 
base the document on the normal template). 

2. Click on the required template name, make sure Document is switched on (it should be by default 
anyway) and click the OK button. 

A new document is opened based on this template.

Templates can store everything a standard document can: text, graphics, headers and footers, page 
set-up information and style lists. You can create a wide range of templates to cover every type of 
document your organization uses. By having everyone make use of templates, you can ensure a 
consistency of style for documents created by different people.

See also:

Using templates 



Editing templates

You can edit templates in a similar way to normal documents: 

1. Click the Open button  on the toolbar or select the Open command from the File menu

2. Click on the arrow to the right of the Files Of Type box and select Ability Write 98 Template 
(*.awp) so it looks like this:

.

3. A list of templates is displayed. Click on the template you wish to edit and click on Open. You can 
edit the template as you would any other Write document.

See also:

Using templates 



The normal template

Whenever you create a new document using the New button  it is based on a built-in normal 
template. The built-in template has the following properties:

· A paper size as defined in the default printer settings under Windows

· A inch left, right, top and bottom margin 

· A set of built-in styles – a normal style, some heading styles and some indented text styles

· No text or graphics included

· No other page or paragraph formatting

Although this is nearly always sufficient, you can override it by creating your own Normal template - 
follow the steps in Creating a template based on an existing template and make sure you use the name
“Normal” for the new template.

Note that Normal is always listed as a template when selecting New from the File menu whether you've
created a normal template yourself or not.

See also:

Using templates 



How Ability manages the template list

Templates are very similar to normal Ability documents except:

· They are located in a special folder – by default this is called Templates and is in the folder Ability 
was installed into.

· They have a different document extension (awp) to standard documents (aww).

When basing a document on a template by selecting New from the File menu, Ability lists all the 
templates in the default template folder. Should you need to, you can change the folder location – see 
general options.

The normal template is a special case and may not exist as real template in the template folder – see 
the normal template.

See also:

Using templates 



Mail merge
You can send a standard letter to a number of different people whose names and addresses are stored 
in a mailing list in a database. The process of combining information from a database with a standard 
letter is often called mail merge.

Before you can mail merge your data, you must have already created a database containing the 
relevant information. The database can originate from Ability's own database or any Microsoft Access 
compatible database.

See also:

Creating a mail merge letter 

Browsing through the merge data 

Viewing and printing merge letters 

Controlling mail merge 



Creating a mail merge letter

Turning a document into mail merge letter is a case of adding a series of fields to your document. Is 
doesn't matter whether the document is new or you already have the text written - the process is the 
same.

The first field you insert establishes a connection with a table within a database as follows:

1. Position the cursor where you want the field to appear - for example, at the top of the document if 
you're starting the address block.

2. Select the Mail Merge Field command from the Insert menu.

3. In the File Name box, enter the name of the database - use the browse button  to find it if you're
not sure of its location.

4. Select the table you want from the Data Source drop-down list.

5. Select the field you want to insert from the Data Item drop-down list and click the OK button.

The mail merge field will be inserted into your document and a series of toolbars will be turned on. 
These allow you to browse, edit, filter and sort your data. See controlling mail merge for more details.

Now insert an additional field for every other address line and salutation, if you are using one, as 
follows:

6. Position the cursor where you want the next field to go.

7. Select the field you want in the field list from the query toolbar.

8. Click the Insert Field button .

9. Repeat steps 6 through 8 for the rest of the fields.

You can use the Mail Merge Field from the Insert menu as an alternative to steps 7 and 8.

Note that you are free to include a field more than once. For example, the first line of an address block 
may contain fields for title, first name and surname and you want to start your letter with "Dear Mr 
Jones". Just insert the title and surname fields a second time.

See also:

Browsing through the merge data 

Viewing and printing merge letters 



Controlling mail merge

Use the Field List 
drop-down to select a 
field. 

Use the Insert Field 
button to inserts the 
current field into the 
document.

Use the Sort drop-
down list to select a 
named sort order for 
the table.

Use the Sort button to 
choose a sort order on-
the-fly

Use the Filter drop-
down list to select a 
named filter for the 
table.

Use the Filter button 
to create a filter on-
the-fly.

For more details on how to sort and filter database information, see {external reference}

See also

Creating a mail merge letter 

Browsing through the merge data 

Viewing and printing merge letters 



Browsing through the merge data

When you insert a mail merge field, a browse toolbar appears - you can use this to browse through the 
records from the database:

 - Display the first matching record from your table

 - Display the previous record

 - Display next record 

 - Display last matching record
The record number is displayed between the Previous and Next buttons. You can find out how many 
merge letters will print by clicking the Last button and checking the record number displayed.
See also

Creating a mail merge letter 

Controlling mail merge 

Viewing and printing merge letters 



Viewing and printing merge letters

When you first insert a mail merge field, "mail merge mode" is turned on. This has the following effects:

· You can browse through the data using the browse buttons - see browsing through the merge data.

· Print (and print preview) will generate a new page for every record in the database. Otherwise, the 
print process will be as normal - see printing for more details.

Use the Mail Merge button  to mail merge mode off (and on again). Alternatively, use the Mail 
Merge command from the Tools menu. This will freeze the document at the current record - print at this
point will only print the current record.

An alternative to printing the document, a new document can be created, where a new page is started 
for every record. Use the Mail Merge to New Document command from the Tools menu to do this.

See also

Creating a mail merge letter 

Controlling mail merge 



Changing Write options
There are various choices you can make about the way Write works for you. To set these, select the 
Options command from the Tools menu. The “Options” dialog box is displayed.

See:

General options 

Spell-checker and thesaurus options 

Setting colors 

Setting the default zoom 



General options

To view the general options dialog, select the Options command from the Tools menu.

· Units
To select the units you would like shown on the rulers and measurements in dialog boxes, choose 
from Inches, Centimeters, Millimeters or Points (a typographical unit approximately equal to 
1/72nd of an inch).

· Assurance
If you want a backup copy to be made of every document you create, click on the checkbox next to 
Create Backup. Every time a documents is changed, the previous version is stored as a backup 
with an (abk) document extension. 

To open a backup, select the Open button , set the Files of Type to Ability Write 98 Backup 
and then select it from the displayed list of backup documents.

· Editing
When you do something in Write, you can usually undo it by clicking the Undo button or selecting 
the Undo command from the Edit menu. In the Undo Steps box, type the number of actions you 
would like the program to remember.

Select the Smart Cut and Paste option if you'd like Ability to intelligently insert and delete spaces 
when cutting and pasting words in paragraphs.

· Mail merge
Check the Close Blank Lines box (the default setting) if you'd like Ability to automatically close 
blank lines in address blocks when mail merging. Note that blank lines are not closed in document 
edit view – only at print time.

· Template
Choose the default location for the template folder. For more details, see how Ability manages the 
template list.



Spell-checker and thesaurus options

To view the spell checker and thesaurus options dialog, select the Options command from the Tools 
menu.

In the Spell Checker And Thesaurus group box, you can specify which dictionary and thesaurus you 
wish the program to use.

Click on the arrow to the right of the Language box to choose a dictionary. The languages shown here 
depend on what country Ability was purchased in.

Click on the checkbox next to Always Suggest to ensure that the spell-checker always suggests 
alternative spellings for words it does not recognize.

Click on the checkbox next to User Dictionary to tell the program to add new words to the specified 
user dictionary. Click on the arrow to the right of the box to choose the user dictionary you wish to use.



Setting colors

To view the color options dialog, select the Options command from the Tools menu.

You can select the colors which are used for the page, any fields, the workspace and the guidelines. To 
change a color:

1. Select the Options command from the Tools menu.

2. Click on the Colors tab.

Here’s what each of the buttons do:

Page Change the color of the page under your text.

Workspace Change the color for the area surrounding the 
page.

Column Change the color of guidelines showing column 
boundaries.

Page Numbers Change the color of all “Page Number” fields.

Date and Time Change the color of all “Date” and "Time" fields.

Bullets and Number Change the color of all “Bullet and Number” 
fields.

Formula Change the color of all “Formula” fields.

Mail Merge Change the color of all “Mail Merge” fields.

Print fields using on 
screen color

Check this box to print "Mail Merge" fields in the
same color as they appear on screen.

Ability Defaults Revert the entire color scheme back to that just 
after installation.

Windows Defaults Use Windows default color settings. These are 
set in the Control Panel under the Windows 
Program Manager.

Click on the button of the feature you wish to change, and the “Color” common dialog box is displayed. 
You can select one of the standard colors by clicking on it, or you can define your own custom color 
(the color mixing process is explained in your Windows documentation). Click on the OK button to 
save.



Setting the default Zoom

To view the zoom options dialog, select the Options command from the Tools menu.

To change the default zoom level for all new documents (you’re current window won’t be affected):

1. Select the Options command from the Tools menu.

2. Click on the Zoom tab and choose a default zoom.




